What is the minimum supported iOS version to use Stellinapp?

What is the minimum supported iOS version to use Stellinapp?

You will need Ios version 10 to use fully the app.